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tIPS



Schedule YOUR 
BREAKS

Digital overload is real.

Microsoft Outlook has this great feature to address 
meeting fatigue and ensure we take breaks in 

between.

Under Outlook> File> Options> Calendar> Calendar 
options are settings to enable meetings to start 5 
minutes late or end 5 minutes early. Once set, this 
will be taken care of for all meetings you organize 

so that you don’t have to remember to set it 
individually, every time.

#1.



Delay your email

If you’re like me, you may have the best ideas while not at your 
desk. (doing the dishes, biking...) But you may also not want to bother 

your team on a late evening or weekend. Making sure you don’t 
forget to communicate while being mindful of your team’s work 

timings is totally possible in Outlook.

After drafting the message and before clicking Send, set the date/time 
you wish to send it at Options > Delay Delivery > Do not deliver 

before.

Your message will rest in Outbox. Back to the dishes ;) 

#2.



TIMEZONES

Respecting time zones when organizing meetings is a growing challenge in a 
global team that spans continents. Even as an attendee, I often think “What 
time is it on the other side?!” Sure, I can calculate. But I’d be happy if I had 
one item less to. Outlook has the capability to add up to 3 time zones to your 

calendar view

File> Options> Calendar> Time zones> Show a second time zone.

#3



SCREEN RECORDING OPTIONS
Are you looking for options to make screencasts (e.g., capture 
quick app demo videos) without the need to install third party 
software. Interestingly, found 3 options, in addition to the Win Key 
+G. #1    Microsoft Stream> Create> Record

#2   Microsoft Teams> Calendar> Meet Now

#3   Microsoft PowerPoint> Insert> Screen Recording

#4.



SET FOCUS MODES

In a remote world- meetings, emails, and chats are necessary to get work 
done. But sometimes we are left with little time during the workday for 

uninterrupted individual work. Some reports indicate people spending over 
80% of their day collaborating with coworkers, and research has shown that 

it can take over 20 minutes to refocus after checking just one email!

The Focus plan helps you block regular time for your top-priority work by 
scheduling hours every day to focus. One way it promotes focus is by 
silencing chats in Teams during that booked time and sets status to 

Focusing.

Microsoft Outlook> Home> Insights> Plan your time away

#5.



BACKGROUND NOISE IN 
TEAMS

Finally, a respite from my noisy fan during Teams calls!

Thanks to the AI-driven Microsoft Teams background noise 
suppression. In the Microsoft Teams desktop app, it cancels out all 

sorts of background noises (shuffling papers, slamming doors, barking 
dogs etc.) based on the chosen level of noise suppression.

Microsoft Teams> Profile Icon > Settings > Devices > Noise 
Suppression.

Though it warns that resources used could be high, the results are 
impressive. A good option to have, at least for important Teams calls.

#6.



STATUS & Status messages

Do you keep vigil of your colleague’s status dots, waiting patiently for 
the lights to turn green? You can opt to be Notified when Available.

Sometimes a status alone doesn’t suffice. E.g., if you plan to be Away 
for a while, consider supplementing the status (yellow dot) with a clear 
status message to accurately reflect your unavailability. (brb –vs- be 

back in 30 minutes)

Ensure that your Status/ Status message is an accurate representation 
of your state of affairs. If you manually set your status (e.g., to Away), 

ensure to Reset before your next interaction.
Teams> Profile> Set Status MessageTeams Chat> …> Notify when available

#7.



HIDE CHATS IN TEAMS share
Sometimes you may need to discuss a Teams post/ artifact in a meeting. If it requires 
the sharing of the Teams app on screen, especially with external folks, you may want 
to hide the Teams and Chats on the left pane. While there's no option to hide the side 

bar on the left, we can certainly hide its content.

One of the things we can do, if we wish to, is Collapse the Pinned chats and Recent 
Chats before screen share. The same is applicable for Teams window too. There's no 
increase in screen space but addresses privacy concerns and improves focus on the 

content we wish to discuss. 

#8.



Inclusive writing

AI enables Microsoft Word Spellchecker to flag non-inclusive text 
(e.g., chairman) and suggest inclusive alternatives (chairperson)

Microsoft Word> File > Options > Proofing > Settings > Inclusiveness 
>Tick the boxes

#9.



Inclusive speech

If you have an important webinar coming up, use the PowerPoint 
Presenter Coach to rehearse and refine your presentation.

PowerPoint> Slideshow> Rehearse with Coach can give you Live 
feedback as well as a detailed report.

Recommendations include the pace, originality, fillers used, 
repetitive language, and use of sensitive terms as part of 

inclusiveness.

#10.



TEAMS TAGS

We maybe members of large Team(s) with multiple channels. Channels help 
organize and streamline the content but not necessarily the communication. 
Typically, all members get notified on tagging the team/ channel. Tags to 

the rescue!

Team Owners can create tags to categorize members into subsets, within a 
team.

Tags can help group members based on roles, on skills etc.(e.g., Dev team, 
Design team etc.) Once created, @mention the Tag to notify only the 

members in that group. Not only do we skip sending unnecessary 
notifications (by tagging the entire Team/ channel) but also saves the time, 

trouble and risk of inadvertently failing to tag each individual on an 
important one.

#11.



Add extra clocks in 
WINDOWS 

If you work with global teams that are in different time zones, it’s good 
to know what the local time is. 

Settings> Date & Time> Add clocks for different time zones> Apply

You can add upto 3 clocks. Once done, you can hover the Date/Time in 
the system tray to view all time zones

#12.



Video transcripts

Have you come out of a Teams meeting wanting to revisit one of the points discussed? But other than a keyword, you don’t know
who said it when in the meeting. What options do you have other than rewatch the entire recording? 

Microsoft Teams recordings are saved to Stream, Microsoft’s video service. Transcripts within Stream can be searched for or 
downloaded to review. Subtitles and captions can be added during or after upload.

#13.

https://docs.microsoft.com/en-us/stream/portal-add-subtitles-captions


SET OOF

The expected response time for email is generally within 24 hours 
while the majority responds within ~2 hours.

So, whenever you need to step away from the office and won’t be 
able to respond to emails as quickly as you usually do, consider 

creating an out-of-office email autoresponder. 

A crisp OOF reply will guide your email correspondents on your 
duration of unavailability, how to reach you (if possible) and of next 

steps e.g., who else to contact.

#14.



CALL BACK THAT 
EMAIL

If you’ve watched The Intern, you may recall what great 
lengths the CEO goes to, to fix a premature “Send”. While 
we may not have the luxury to do so in a remote/ hybrid 
world, it is possible to undo a digital mistake and restrain 

our regrets. You can unsend/ recall an email.

Outlook> Message tab> Actions group> Other 
Actions> Recall This Message

#15.



NEW WINDOW EMAIL AND 
CALENDAR

If you’re switching back and forth your emails and Calendar all day, know 
that you can right-click Mail or Calendar> Open in New Window.

That way, if you need to see the schedule as you respond to an email or 
review your dates/ availability as you draft your email, you can now view 

Mail and Calendar side by side

#16.



SET WORK HOURS

Do you know the work timings of your colleagues? Some may start early; others 
may sit late. Tools can reflect and represent our flexible schedules.

Update your work hours in Outlook (default is 8am to 5pm).

Outlook File > Options > Calendar> Work Time

Now, a colleague looking to meet with you will use the Outlook Meeting > 
Scheduling Assistant to find a suitable time. If your work timings are set, they 

will observe gray bars indicating your nonworking hours. You may need to 
educate the team as to what the gray bars mean + encourage your teammates 
to put in their own working hours as well. But once done, there is complete 

transparency across the team, and we are mindful and respectful of each other ’s 
work timings.

#17.



REPLY WITH A MEETING

After several rounds of back and forth on an email, have you considered moving it 
to a meeting? Anytime you choose to meet over an email exchange, you can reply 

to the email with a meeting request, in just one click.

Outlook Message> Respond group> Reply with Meeting.

The meeting request invites everyone on the To line in the original message 
as Required Attendees, and everyone on the Cc line as Optional Attendees; with the 

header and body of the original message included in the body of the meeting 
request.

#18.



QUICK PARTS to 
template emails

Have you had the need to send the same text repeatedly or periodically over a 
set cadence? E.g., a weekly or monthly report? How do you save keystrokes in 
such cases? Do you search for the last email you sent, copy/ paste the message 

content to recreate the format and replace with the latest data?

Quick Parts to the rescue!

Outlook> Insert> Text group> Quick Parts> Save Selection to Quick Part Gallery. 
When you need to, insert the building block from the Quick Parts gallery. 

Read more on Quick Parts

#19.

https://support.microsoft.com/en-us/office/create-reuseable-text-blocks-for-email-messages-8fb6c723-c960-4c8c-9790-3e43ddc4b186


EMAIL RINGTONE for 
contact

When a new message arrives in Outlook, a short sound plays. This can be changed from 
the Control Panel.

But if you’re expecting an important email from your boss or colleague, you don’t have to 
stay glued to your Inbox. Create Rules for alert when a specific contact emails you.

Microsoft Outlook> Right Click a Message> Create Rule> Play a selected sound

#20
.



TURN ON LIVE CAPTIONS

Live captions can help you follow along the content (who said what) presented, especially in a 
global team setting. It helps make your meeting more inclusive to participants with different levels 

of language proficiency, different accents and or those who are deaf or hard -of-hearing.

Microsoft Teams> Meeting Controls> More Options …> Turn on Live Captions

#21.



TECHNIQUES



Don’t stop with “hi”
The “hi” or “hello” may be intended as a polite initial probe. 
Even then, being Free ≠ being Available to answer a chat or 

call.

Try switching “Hi” with “Hi xyz, [State your request]”.

It saves time, is efficient and enables the asynchronous 
exchange of information. Allows the recipient to provide a 
meaningful response as soon as they can get to your ask. 

Most of all, if the recipient gets back to you hours later, you 
don’t forget why you typed “hi” in the first place :D

Designed by Freepik

#22.



Be intentional about meetings

If you’re a meeting owner, you needn’t carry an entire checklist 
with you on Meeting Best Practices. If there’s one thing you 

should remember, it is to be Intentional. Microsoft has this great 
CHARM framework for meeting owners to be more Intentional 

about meetings.

The culture of intentionality extends to participants and 
moderators as well.

Source

#23.

https://www.microsoft.com/en-us/research/project/the-new-future-of-work/articles/a-guide-to-having-better-remote-meetings-by-being-more-intentional/
https://www.microsoft.com/en-us/research/project/the-new-future-of-work/articles/a-guide-to-having-better-remote-meetings-by-being-more-intentional/


OPT TO MEET WHEN YOU SHOULD

Amidst all the bad press surrounding workplace meetings, there are certain scenarios 
in which a meeting is the better, if not the best option. I created a simple framework 
to help decide when I should opt for a meeting. I call it DEAR

The key is to review every meeting invite and ask 4 questions; to find out if it ’s 
DEAR.

1. Does the meeting Drive decisions through the Exchange of Information? Are 
opinions, recommendations, ideas, perspectives to be solicited and shared? 
#SaveEffort  e.g. brainstorming sessions

2. Is the Essence of the message better conveyed in a meeting? Is a meeting 
not just an effective but efficient ? #SaveEnergy e.g. conflict resolution

3. Would a meeting achieve more Agile results when compared to other 
options? (chat, email, etc.) #SaveTime 

4. Does the meeting build trust and togetherness in Relationships? #SaveWords 
e.g. One on One interactions, Team celebrations

Only 7% of communication is spoken. The other 93% is made up of tone (38%) 
and body language (55%)

If at least one of the answers is Yes✔️, a meeting is perhaps the best option.

#24
.



Avoid ghosting calendar 
invites

Ghosting refers to the act of allowing emails or texts to go 
unanswered. (Sounds familiar?) The same applies for Meeting 

invites as well.

• Respond to a meeting invite. Choose to Decline, Tentative, 
Accept or Propose New Time for the meeting

• See who else has accepted/ declined a meeting from 
Outlook> Calendar> Open the Meeting> Tracking

• Changing your response can be easy but un-declining a 
meeting can be tricky. Since only Accepted/ Tentative 

meetings show up in Calendar, find declined meetings from 
the Deleted Items folder.

#25
.



DIGITAL 
DECLUTTERING (INBOX, 
CALENDAR, FOLDERS..)

• Discard emails once they serve their purpose; save 
those that serve as business record

• Unsubscribe from distracting newsletters and email 
lists that you don’t read.

• Create rules so that emails from a subset of people 
go directly into an action folder.

• Cull your digital project folders and the files within 
them as you have your physical workspace. 

Read More: Manage the Work not the Clutter

#26
.

https://www.microsoft.com/en-us/microsoft-365/business-insights-ideas/resources/spark-joy-de-clutter-your-workspace-with-the-konmari-method


OWN YOUR DIGITAL 
PROFILE

A Display Picture is perhaps the first impression one 
has of us in a chat, email or meeting. As more and 
more interactions move online, having a professional 
Display Picture and Outlook signature helps remove a 

lot of anonymity and enhances collaboration.

Outlook> File> Options> Mail> Signatures

Office.com> Add/ Change Profile picture on upper 
right corner

#27.



The key to being 1% better, is also to 
Act on what we know. 

#workhard #worksmart


